<!DOCTYPE html>
<!--[if !IE]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

	<title>Citizen engagement meetings set for FY 2017-18 budget development - Dallas City News</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.dallascitynews.net/xmlrpc.php" />

		<meta property="og:title" content="Citizen engagement meetings set for FY 2017-18 budget development - Dallas City News" />
	    
	<meta property="og:description" content="City Manager T.C. Broadnax is holding a series of Community Budget Engagement Meetings to get feedback from citizens on the upcoming fiscal year 2017-18 budget. Feedback will be used to develop the budget that will be recommended to City Council later this year. In these meetings, an overview of the City budget and City services will be discussed. For details on what ..." />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://www.dallascitynews.net/citizen-engagement-meetings-set-for-fy-2017-18-budget-development"/>
	<meta property="og:image" content="http://www.dallascitynews.net/wp-content/uploads/2017/03/8517695368_2ab091cd70_o.jpg" />
	<meta property="fb:admins" content=""/>

	<link href='http://fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic' rel='stylesheet' type='text/css'>
	<link href='http://fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic' rel='stylesheet' type='text/css'>
	<link href='http://fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic' rel='stylesheet' type='text/css'>
	<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed:300,300italic,regular,italic,700,700italic' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" href="http://www.dallascitynews.net/wp-content/themes/gazette/framework/css/royalslider.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://www.dallascitynews.net/wp-content/themes/gazette/framework/css/rs-minimal-white.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://www.dallascitynews.net/wp-content/themes/gazette/framework/css/slick.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://www.dallascitynews.net/wp-content/themes/gazette/style.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://www.dallascitynews.net/wp-content/themes/gazette/framework/css/responsive.css" type="text/css" media="screen" />
	<link id="ss" rel="stylesheet" href="http://www.dallascitynews.net/wp-content/themes/gazette/framework/css/light.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://www.dallascitynews.net/wp-content/themes/gazette/framework/css/review_system.css" type="text/css" media="screen" />
	

	<!--[if lt IE 7]> <link rel="stylesheet" type="text/css" href="http://www.dallascitynews.net/wp-content/themes/gazette/skins/_ie/ie7.css"> <![endif]-->
	<!--[if IE 8]> <link rel="stylesheet" type="text/css" href="http://www.dallascitynews.net/wp-content/themes/gazette/skins/_ie/ie8.css"> <![endif]-->
	<!--[if IE 9]> <link rel="stylesheet" type="text/css" href="http://www.dallascitynews.net/wp-content/themes/gazette/skins/_ie/ie9.css"> <![endif]-->
	<!--[if lt IE 10]> <link rel="stylesheet" type="text/css" href="http://www.dallascitynews.net/wp-content/themes/gazette/skins/_ie/ie.css"> <![endif]-->

	<style type="text/css">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</style>

<script type="text/javascript">
/* <![CDATA[ */
	var assetsUri = "http://www.dallascitynews.net/wp-content/themes/gazette/images/assets",
        imageNonce = "54f1460307";
		document.write('<style type="text/css">.noscript{visibility: hidden;}</style>');
		numina = {"ajaxurl":"http://www.dallascitynews.net/wp-admin/admin-ajax.php" , "Your_rating":"Your Rating:"};
	/* ]]> */


</script>
	
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dallas City News &raquo; Feed" href="http://www.dallascitynews.net/feed" />
<link rel="alternate" type="application/rss+xml" title="Dallas City News &raquo; Comments Feed" href="http://www.dallascitynews.net/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Dallas City News &raquo; Citizen engagement meetings set for FY 2017-18 budget development Comments Feed" href="http://www.dallascitynews.net/citizen-engagement-meetings-set-for-fy-2017-18-budget-development/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.dallascitynews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dzs.vplayer-css'  href='http://www.dallascitynews.net/wp-content/plugins/codecanyon-157782-video-gallery-wordpress-plugin-w-youtube-vimeo-/videogallery/vplayer.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='nt_swipebox-css'  href='http://www.dallascitynews.net/wp-content/themes/gazette/framework/scripts/swipebox/swipebox.css?ver=1.8' type='text/css' media='screen' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://www.dallascitynews.net/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.galleryview-3.0-dev-responsive-css'  href='http://www.dallascitynews.net/wp-content/plugins/wp-responsive-photo-gallery/css/jquery.galleryview-3.0-dev-responsive.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://www.dallascitynews.net?sccss=1&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='scStyleSheets-css'  href='http://www.dallascitynews.net/wp-content/plugins/google-translate-widget/gt-styles.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.dallascitynews.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.dallascitynews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.dallascitynews.net/wp-content/plugins/wp-google-analytics-events/js/ga-scroll-events.js?ver=2.3'></script>
<script type='text/javascript' src='http://www.dallascitynews.net/wp-content/themes/gazette/framework/scripts/waypoints.min.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.dallascitynews.net/wp-content/themes/gazette/framework/scripts/jquery.fitvids.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.dallascitynews.net/wp-content/themes/gazette/framework/scripts/slick.min.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.dallascitynews.net/wp-content/plugins/wp-responsive-photo-gallery/js/jquery.timers-1.2.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.dallascitynews.net/wp-content/plugins/wp-responsive-photo-gallery/js/jquery.easing.1.3.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.dallascitynews.net/wp-content/plugins/wp-responsive-photo-gallery/js/jquery.gview-3.0-dev-responsive.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://www.dallascitynews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.dallascitynews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.dallascitynews.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='DART makes plans for St. Patrick’s Day events' href='http://www.dallascitynews.net/dart-makes-plans-for-st-patricks-day-events' />
<link rel='next' title='St. Patrick’s Day 2017 events to be held Saturday on Greenville Avenue' href='http://www.dallascitynews.net/st-patricks-day-2017-events-to-be-held-saturday-on-greenville-avenue' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://www.dallascitynews.net/citizen-engagement-meetings-set-for-fy-2017-18-budget-development" />
<link rel='shortlink' href='http://www.dallascitynews.net/?p=5880' />
<link rel="alternate" type="application/json+oembed" href="http://www.dallascitynews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dallascitynews.net%2Fcitizen-engagement-meetings-set-for-fy-2017-18-budget-development" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dallascitynews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dallascitynews.net%2Fcitizen-engagement-meetings-set-for-fy-2017-18-budget-development&#038;format=xml" />
<style type="text/css">
    #category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial;}
#category-posts-2-internal .cat-post-title {font-size: 15px;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {font-size: 12px;	line-height: 18px; font-style: italic; margin-bottom: 10px;}
#category-posts-2-internal .cat-post-comment-num {font-size: 12px; line-height: 18px;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0; display: block;}
#category-posts-2-internal .cat-post-item:before {content: ""; display: table; clear: both;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-thumbnail {float:left;}
#category-posts-2-internal .cat-post-crop {overflow: hidden; display:block}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-3-internal .cat-post-item img {max-width: initial; max-height: initial;}
#category-posts-3-internal .cat-post-title {font-size: 15px;}
#category-posts-3-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-3-internal .cat-post-date {font-size: 12px;	line-height: 18px; font-style: italic; margin-bottom: 10px;}
#category-posts-3-internal .cat-post-comment-num {font-size: 12px; line-height: 18px;}
#category-posts-3-internal .cat-post-author {margin-bottom: 0;}
#category-posts-3-internal .cat-post-thumbnail {margin: 5px 10px 5px 0; display: block;}
#category-posts-3-internal .cat-post-item:before {content: ""; display: table; clear: both;}
#category-posts-3-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-3-internal .cat-post-item img {margin: initial;}
#category-posts-3-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-3-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-3-internal .cat-post-thumbnail {float:left;}
#category-posts-3-internal .cat-post-crop {overflow: hidden; display:block}
#category-posts-3-internal .cat-post-item img {margin: initial;}
</style>
    <script>window.dzsvg_swfpath="http://www.dallascitynews.net/wp-content/plugins/codecanyon-157782-video-gallery-wordpress-plugin-w-youtube-vimeo-/preview.swf";</script><link rel="shortcut icon" href="http://www.dallascitynews.net/wp-content/uploads/2016/04/New-Favicon-2.png" /><meta name="google-site-verification" content="eEC3EvJ4HYm4dM_OqSGp51s9t_stRnKO5anvNyrpuvc" />
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T7DNBT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T7DNBT');</script>
<!-- End Google Tag Manager -->
</head>

<body class="has_breadcrumbs is_loading has_header_social single_post right_sidebar">

<section id="body_inner">
<div id="preload">
		<div><style><br /><br />.bubblingG{<br /><br />text-align:center;<br /><br />width:80px;<br /><br />height:50px;<br /><br />}<br /><br />.bubblingG span{<br /><br />display:inline-block;<br /><br />vertical-align:middle;<br /><br />width:10px;<br /><br />height:10px;<br /><br />margin:25px auto;<br /><br />background:#000000;<br /><br />-moz-border-radius:50px;<br /><br />-moz-animation:bubblingG 0.6s infinite alternate;<br /><br />-webkit-border-radius:50px;<br /><br />-webkit-animation:bubblingG 0.6s infinite alternate;<br /><br />-ms-border-radius:50px;<br /><br />-ms-animation:bubblingG 0.6s infinite alternate;<br /><br />-o-border-radius:50px;<br /><br />-o-animation:bubblingG 0.6s infinite alternate;<br /><br />border-radius:50px;<br /><br />animation:bubblingG 0.6s infinite alternate;<br /><br />}<br /><br />#bubblingG_1{<br /><br />-moz-animation-delay:0.36s;<br /><br />-webkit-animation-delay:0.36s;<br /><br />-ms-animation-delay:0.36s;<br /><br />-o-animation-delay:0.36s;<br /><br />animation-delay:0.36s;<br /><br />}<br /><br />#bubblingG_2{<br /><br />-moz-animation-delay:0.18s;<br /><br />-webkit-animation-delay:0.18s;<br /><br />-ms-animation-delay:0.18s;<br /><br />-o-animation-delay:0.18s;<br /><br />animation-delay:0.18s;<br /><br />}<br /><br />#bubblingG_3{<br /><br />-moz-animation-delay:0s;<br /><br />-webkit-animation-delay:0s;<br /><br />-ms-animation-delay:0s;<br /><br />-o-animation-delay:0s;<br /><br />animation-delay:0s;<br /><br />}<br /><br />@-moz-keyframes bubblingG{<br /><br />0%{<br /><br />width:10px;<br /><br />height:10px;<br /><br />background-color:#000000;<br /><br />-moz-transform:translateY(0);<br /><br />}<br /><br />100%{<br /><br />width:24px;<br /><br />height:24px;<br /><br />background-color:#FFFFFF;<br /><br />-moz-transform:translateY(-21px);<br /><br />}<br /><br />}<br /><br />@-webkit-keyframes bubblingG{<br /><br />0%{<br /><br />width:10px;<br /><br />height:10px;<br /><br />background-color:#000000;<br /><br />-webkit-transform:translateY(0);<br /><br />}<br /><br />100%{<br /><br />width:24px;<br /><br />height:24px;<br /><br />background-color:#FFFFFF;<br /><br />-webkit-transform:translateY(-21px);<br /><br />}<br /><br />}<br /><br />@-ms-keyframes bubblingG{<br /><br />0%{<br /><br />width:10px;<br /><br />height:10px;<br /><br />background-color:#000000;<br /><br />-ms-transform:translateY(0);<br /><br />}<br /><br />100%{<br /><br />width:24px;<br /><br />height:24px;<br /><br />background-color:#FFFFFF;<br /><br />-ms-transform:translateY(-21px);<br /><br />}<br /><br />}<br /><br />@-o-keyframes bubblingG{<br /><br />0%{<br /><br />width:10px;<br /><br />height:10px;<br /><br />background-color:#000000;<br /><br />-o-transform:translateY(0);<br /><br />}<br /><br />100%{<br /><br />width:24px;<br /><br />height:24px;<br /><br />background-color:#FFFFFF;<br /><br />-o-transform:translateY(-21px);<br /><br />}<br /><br />}<br /><br />@keyframes bubblingG{<br /><br />0%{<br /><br />width:10px;<br /><br />height:10px;<br /><br />background-color:#000000;<br /><br />transform:translateY(0);<br /><br />}<br /><br />100%{<br /><br />width:24px;<br /><br />height:24px;<br /><br />background-color:#FFFFFF;<br /><br />transform:translateY(-21px);<br /><br />}<br /><br />}<br /><br /></style><br /><br /><div class="bubblingG"><br /><br /><span id="bubblingG_1"><br /><br /></span><br /><br /><span id="bubblingG_2"><br /><br /></span><br /><br /><span id="bubblingG_3"><br /><br /></span><br /><br /></div></div>
	</div><div class="clearboth"></div><div id="navigation" class="maximize"> <div class="container"><div class="col12"><div class="logo"><a rel="home" href="http://www.dallascitynews.net/"site_title><img src="http://www.dallascitynews.net/wp-content/uploads/2016/04/COD-Homepage-Logo.png" alt="Dallas City News"  /></a></div><span id="mobile_menu" data-effect="st-effect-1"><a href=""></a></span><div class="main_navigation"><ul id="menu-main-menu" class=""><li id="menu-item-666" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu_arrow mega-2-cols"><a href="http://www.dallascitynews.net/" >Home</a>
<ul class="sub-menu">
	<li id="menu-item-667" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://dallascityhall.com/Pages/default.aspx" >Dallas City Hall</a></li>
	<li id="menu-item-4001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://www.dallascitynews.net" >Dallas City News</a></li>
</ul>
</li>
<li id="menu-item-665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu_arrow mega-3-cols"><a href="http://www.dallascitynews.net/press-room" >Press</a>
<ul class="sub-menu">
	<li id="menu-item-2025" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.dallascitynews.net/author/city-of-dallas" >City News</a></li>
	<li id="menu-item-5118" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.dallascitynews.net/category/espanol" >City News (En Español)</a></li>
	<li id="menu-item-2026" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.dallascitynews.net/press-room" >Media Releases</a></li>
</ul>
</li>
<li id="menu-item-4772" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.dallascitynews.net/watch-live" >Watch Live</a></li>
<li id="menu-item-4000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu_arrow mega-3-cols"><a href="http://www.dallascitynews.net" >Resources</a>
<ul class="sub-menu">
	<li id="menu-item-3995" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.dallaspets.org" >DallasPETS</a></li>
	<li id="menu-item-3994" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.dallascitynews.net/fighthebite" >Fight the Bite</a></li>
	<li id="menu-item-4080" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.realtrashtalk.com" >Real Trash Talk</a></li>
</ul>
</li>
<li id="menu-item-4523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu_arrow mega-4-cols"><a href="http://www.dallascitynews.net" >Transparency</a>
<ul class="sub-menu">
	<li id="menu-item-4522" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://datapoints.dallascityhall.com/" >Dallas Data Points</a></li>
	<li id="menu-item-5287" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://financialtransparency.dallascityhall.com/" >Financial Transparency</a></li>
	<li id="menu-item-5288" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.dallasopendata.com/" >Open Data Portal</a></li>
	<li id="menu-item-4521" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://dallascityhall.com/departments/publicinformationoffice/openrecords/Pages/default.aspx" >Open Records</a></li>
	<li id="menu-item-5289" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://dallastx.mycusthelp.com/WEBAPP/_rs/(S(guvqbhe5esv4olslbuwwpgrb))/OpenRecordsSummary.aspx" >Open Records &#8211; Archive</a></li>
	<li id="menu-item-4520" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://cityofdallas.gov.archivesocial.com/" >Social Media Archive</a></li>
</ul>
</li>
</ul></div><div class="header_social_search">
		<div class="nt-search" id="nt-search">
			<form method="get" id="searchform" action="http://www.dallascitynews.net/">
				<div class="nt-search-input-wrap"><input class="nt-search-input" placeholder="Search" type="text" value="" name="s" id="s"></div>
				<input class="nt-search-submit" type="submit" id="go" value="Search"><span class="nt-icon-search"></span>
			</form>
		</div>
			<div class="header_social"><div class="social_icon mail"><a href="/cdn-cgi/l/email-protection#45352c2a05212429292436262c313c2d2429296b262a28" class="mail"><i class="icon-mail"></i></a></div><div class="social_icon twitter"><a href="https://twitter.com/cityofdallas" class="twitter"><i class="icon-twitter"></i></a></div><div class="social_icon facebook"><a href="https://www.facebook.com/DallasCityHall?ref=tn_tnmn" class="facebook"><i class="icon-facebook"></i></a></div><div class="social_icon youtube"><a href="http://www.youtube.com/user/dmcclel" class="youtube"><i class="icon-youtube"></i></a></div></div></div></div></div></div><div id="scroll_top"><a href="#top"></a></div>	

	<header>
		<div class="container">
			<div class="col12">		
							</div>
		</div>
	</header>
	

<div class="container">
<div id="content">
		<div id="content_inner">
			
			<div id="main" class="col9 clearfix">
				<div id="breadcrumbs"><div id="breadcrumbs_inner"><a href="http://www.dallascitynews.net/" rel="home" class="home_breadcrumb">Home</a> <span class="delimiter">&raquo</span> <a href="http://www.dallascitynews.net/press-room-archive" title="Press Room Archive">Press Room Archive</a> <span class="delimiter">&raquo</span> <span class="current_breadcrumb">Citizen engagement meetings set for FY 2017-18 budget development</span></div><!-- #breadcrumbs_inner --></div><!-- #breadcrumbs -->				<div id="main_inner" class="nomargin">
					
	<div class="single_post_module">
		<div id="post-5880" class="post-5880 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-on-the-agenda category-uncategorized">

			<div class="single_post_image"><a href="http://www.dallascitynews.net/wp-content/uploads/2017/03/8517695368_2ab091cd70_o.jpg" class="hb-image-zoom" rel="swipebox[single_post_image]" title="Citizen engagement meetings set for FY 2017-18 budget development"><img  class=" morph" src="http://www.dallascitynews.net/wp-content/uploads/2017/03/8517695368_2ab091cd70_o-874x492.jpg" alt="Citizen engagement meetings set for FY 2017-18 budget development" width= "874" height="492" /></a><div class="single_post_meta updated"><span class="meta_date"><a href="http://www.dallascitynews.net/2017/03" title="Monday, March 6th, 2017, 9:16 pm">1 week ago</a></span> </div><div class="meta_category"><a href="http://www.dallascitynews.net/topics/featured"  class="cat-featured"  title="View all posts in Featured">Featured</a><a href="http://www.dallascitynews.net/topics/on-the-agenda"  class="cat-on-the-agenda"  title="View all posts in On the Agenda">On the Agenda</a><a href="http://www.dallascitynews.net/topics/uncategorized"  class="cat-uncategorized"  title="View all posts in Uncategorized">Uncategorized</a></div></div>
			<article class="single_post_content">
				<h1 class="article_heading entry_title check_slabtext">Citizen engagement meetings set for FY 2017-18 budget development</h1>
				
				<div class="clearboth"></div>

				<div class="entry">
					
					<p>City Manager T.C. Broadnax is holding a series of Community Budget Engagement Meetings to get feedback from citizens on the upcoming fiscal year 2017-18 budget. Feedback will be used to develop the budget that will be recommended to City Council later this year. In these meetings, an overview of the City budget and City services will be discussed.</p>
<p>For details on what will be discussed in these meetings, <a href="http://www.dallascitynews.net/wp-content/uploads/2017/03/March-2016-Budget-Town-Hall-Presentation-for-website.pdf" target="_blank">click here.</a></p>
<p><img class="aligncenter wp-image-5882 size-large" src="http://www.dallascitynews.net/wp-content/uploads/2017/03/Full-Schedule-1024x536.jpg" alt="" width="1024" height="536" srcset="http://www.dallascitynews.net/wp-content/uploads/2017/03/Full-Schedule-1024x536.jpg 1024w, http://www.dallascitynews.net/wp-content/uploads/2017/03/Full-Schedule-300x157.jpg 300w, http://www.dallascitynews.net/wp-content/uploads/2017/03/Full-Schedule-768x402.jpg 768w, http://www.dallascitynews.net/wp-content/uploads/2017/03/Full-Schedule-600x314.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
										
					<div class="clearboth"></div>

										
															
				</div>
				
				
				
			</article>
			
			</div>
		</div>
		
			
		


<div class="post_social_share"><h3>Share this:</h3><div class="share_this_content"><a href="http://twitter.com/home?status=Citizen%20engagement%20meetings%20set%20for%20FY%202017-18%20budget%20development%20-%20http://www.dallascitynews.net/citizen-engagement-meetings-set-for-fy-2017-18-budget-development" class="social_share" onclick="javascript:window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=360,width=600');return false;"><i class="icon-twitter"></i></a><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.dallascitynews.net/citizen-engagement-meetings-set-for-fy-2017-18-budget-development" class="social_share" onclick="javascript:window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=360,width=600');return false;"><i class="icon-facebook"></i></a><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.dallascitynews.net/citizen-engagement-meetings-set-for-fy-2017-18-budget-development&amp;title=Citizen%20engagement%20meetings%20set%20for%20FY%202017-18%20budget%20development&amp;source=Dallas+City+News+Events%2C+News+and+Programs+for+the+City+of+Dallas.&amp;summary=City%20Manager%20T.C.%20Broadnax%20is%20holding%20a%20series%20of%20Community%20Budget%20Engagement%20Meetings%20to%20get%20feedback%20from%20citizens%20on%20the%20upcoming%20fiscal%20year%202017-18%20budget.%20Feedback%C2%A0will%C2%A0be%20used%20to%20develop%20the%20budget%20that%20will%20be%20recommended%20to%20City%20Council%20la" class="social_share" onclick="javascript:window.open(this.href,'','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=360,width=600');return false;"><i class="icon-linkedin"></i></a></div></div><div class="additional_posts_module"><div class="related_content"><div class="article_grid three_column_blog carousel"><h4 id="related_module">Related Posts</h4><div class=""><div class="article_grid_module"><div class="article_grid_image"><img  class=" morph" src="http://www.dallascitynews.net/wp-content/uploads/2017/03/CERT-photo1-480x270.jpg" alt="City of Dallas Community Response Team training to begin March 25" width= "480" height="270" />
				<div class="hover_buttons">
					<div><div><a href="http://www.dallascitynews.net/wp-content/uploads/2017/03/CERT-photo1.jpg" class="hb-image-zoom" rel="swipebox[related]" title="City of Dallas Community Response Team training to begin March 25"></a><a href="http://www.dallascitynews.net/city-of-dallas-community-response-team-training-to-begin-march-25" class="hb-image-link" title="City of Dallas Community Response Team training to begin March 25"></a>
					</div></div>
				</div><div class="meta_category"><a href="http://www.dallascitynews.net/topics/community"  class="cat-community"  title="View all posts in Community">Community</a><a href="http://www.dallascitynews.net/topics/featured"  class="cat-featured"  title="View all posts in Featured">Featured</a><a href="http://www.dallascitynews.net/topics/public-safety"  class="cat-public-safety"  title="View all posts in Public Safety">Public Safety</a></div></div><div class="article_grid_content"><h3 class="article_heading"><a href="http://www.dallascitynews.net/city-of-dallas-community-response-team-training-to-begin-march-25" title="City of Dallas Community Response Team training to begin March 25" rel="bookmark">City of Dallas Community Response Team training to begin March 25</a></h3><p class="post_meta"><span class="meta_date"><a href="http://www.dallascitynews.net/2017/03" title="Thursday, March 16th, 2017, 3:56 pm">3 days ago</a></span> <span class="meta_author"> <a href="http://www.dallascitynews.net/author/city-of-dallas">City of Dallas</a></span> <span class="meta_comments"> <a href="http://www.dallascitynews.net/city-of-dallas-community-response-team-training-to-begin-march-25#respond" title="Comment on City of Dallas Community Response Team training to begin March 25">0</a></span> </p><div class="post_excerpt"><p>The City of Dallas Office of Emergency Management (OEM) is offering another round of Community Emergency Response Team (CERT) classes for neighborhoods, &#8230;</p>
<p><a class="post_more_link" href="http://www.dallascitynews.net/city-of-dallas-community-response-team-training-to-begin-march-25">Read More</a></p></div></div><!-- .post_class --></div></div><div class=""><div class="article_grid_module"><div class="article_grid_image"><img  class=" morph" src="http://www.dallascitynews.net/wp-content/uploads/2017/03/1-480x270.jpg" alt="Dallas firefighters cover shifts in Houston during funeral of Capt. William Dowling" width= "480" height="270" />
				<div class="hover_buttons">
					<div><div><a href="http://www.dallascitynews.net/wp-content/uploads/2017/03/1.jpg" class="hb-image-zoom" rel="swipebox[related]" title="Dallas firefighters cover shifts in Houston during funeral of Capt. William Dowling"></a><a href="http://www.dallascitynews.net/dallas-firefighters-cover-shifts-in-houston-during-funeral-of-capt-william-dowling" class="hb-image-link" title="Dallas firefighters cover shifts in Houston during funeral of Capt. William Dowling"></a>
					</div></div>
				</div><div class="meta_category"><a href="http://www.dallascitynews.net/topics/featured"  class="cat-featured"  title="View all posts in Featured">Featured</a><a href="http://www.dallascitynews.net/topics/givers"  class="cat-givers"  title="View all posts in Givers">Givers</a></div></div><div class="article_grid_content"><h3 class="article_heading"><a href="http://www.dallascitynews.net/dallas-firefighters-cover-shifts-in-houston-during-funeral-of-capt-william-dowling" title="Dallas firefighters cover shifts in Houston during funeral of Capt. William Dowling" rel="bookmark">Dallas firefighters cover shifts in Houston during funeral of Capt. William Dowling</a></h3><p class="post_meta"><span class="meta_date"><a href="http://www.dallascitynews.net/2017/03" title="Wednesday, March 15th, 2017, 8:03 pm">4 days ago</a></span> <span class="meta_author"> <a href="http://www.dallascitynews.net/author/city-of-dallas">City of Dallas</a></span> <span class="meta_comments"> <a href="http://www.dallascitynews.net/dallas-firefighters-cover-shifts-in-houston-during-funeral-of-capt-william-dowling#respond" title="Comment on Dallas firefighters cover shifts in Houston during funeral of Capt. William Dowling">0</a></span> </p><div class="post_excerpt"><p>The Dallas Firefighters’ Association sent a team of eight firefighters from Dallas Fire-Rescue to Houston to cover some of Houston &#8230;</p>
<p><a class="post_more_link" href="http://www.dallascitynews.net/dallas-firefighters-cover-shifts-in-houston-during-funeral-of-capt-william-dowling">Read More</a></p></div></div><!-- .post_class --></div></div><div class=""><div class="article_grid_module"><div class="article_grid_image"><img  class=" morph" src="http://www.dallascitynews.net/wp-content/uploads/2017/03/DallasCityHall-480x270.jpg" alt="2017 Expunction Expo to be held April 29" width= "480" height="270" />
				<div class="hover_buttons">
					<div><div><a href="http://www.dallascitynews.net/wp-content/uploads/2017/03/DallasCityHall.jpg" class="hb-image-zoom" rel="swipebox[related]" title="2017 Expunction Expo to be held April 29"></a><a href="http://www.dallascitynews.net/2017-expunction-expo-to-be-held-april-29" class="hb-image-link" title="2017 Expunction Expo to be held April 29"></a>
					</div></div>
				</div><div class="meta_category"><a href="http://www.dallascitynews.net/topics/community"  class="cat-community"  title="View all posts in Community">Community</a><a href="http://www.dallascitynews.net/topics/education"  class="cat-education"  title="View all posts in Education">Education</a><a href="http://www.dallascitynews.net/topics/on-the-agenda"  class="cat-on-the-agenda"  title="View all posts in On the Agenda">On the Agenda</a></div></div><div class="article_grid_content"><h3 class="article_heading"><a href="http://www.dallascitynews.net/2017-expunction-expo-to-be-held-april-29" title="2017 Expunction Expo to be held April 29" rel="bookmark">2017 Expunction Expo to be held April 29</a></h3><p class="post_meta"><span class="meta_date"><a href="http://www.dallascitynews.net/2017/03" title="Tuesday, March 14th, 2017, 10:36 pm">5 days ago</a></span> <span class="meta_author"> <a href="http://www.dallascitynews.net/author/city-of-dallas">City of Dallas</a></span> <span class="meta_comments"> <a href="http://www.dallascitynews.net/2017-expunction-expo-to-be-held-april-29#respond" title="Comment on 2017 Expunction Expo to be held April 29">0</a></span> </p><div class="post_excerpt"><p>The Dallas Expunction Expo will be held April 29 at the Golden Gate Missionary Baptist Church, 1101 Reverend C.B.T. Smith &#8230;</p>
<p><a class="post_more_link" href="http://www.dallascitynews.net/2017-expunction-expo-to-be-held-april-29">Read More</a></p></div></div><!-- .post_class --></div></div><div class=""><div class="article_grid_module"><div class="article_grid_image"><img  class=" morph" src="http://www.dallascitynews.net/wp-content/uploads/2017/03/Marathon-road-closures-480x270.png" alt="Traffic advisories for Rock N’ Roll Hall Marathon and DFW Auto Show Test Drive" width= "480" height="270" />
				<div class="hover_buttons">
					<div><div><a href="http://www.dallascitynews.net/wp-content/uploads/2017/03/Marathon-road-closures.png" class="hb-image-zoom" rel="swipebox[related]" title="Traffic advisories for Rock N’ Roll Hall Marathon and DFW Auto Show Test Drive"></a><a href="http://www.dallascitynews.net/traffic-advisories-for-rock-n-roll-hall-marathon-and-dfw-auto-show-test-drive" class="hb-image-link" title="Traffic advisories for Rock N’ Roll Hall Marathon and DFW Auto Show Test Drive"></a>
					</div></div>
				</div><div class="meta_category"><a href="http://www.dallascitynews.net/topics/community"  class="cat-community"  title="View all posts in Community">Community</a><a href="http://www.dallascitynews.net/topics/featured"  class="cat-featured"  title="View all posts in Featured">Featured</a><a href="http://www.dallascitynews.net/topics/streets"  class="cat-streets"  title="View all posts in Streets">Streets</a></div></div><div class="article_grid_content"><h3 class="article_heading"><a href="http://www.dallascitynews.net/traffic-advisories-for-rock-n-roll-hall-marathon-and-dfw-auto-show-test-drive" title="Traffic advisories for Rock N’ Roll Hall Marathon and DFW Auto Show Test Drive" rel="bookmark">Traffic advisories for Rock N’ Roll Hall Marathon and DFW Auto Show Test Drive</a></h3><p class="post_meta"><span class="meta_date"><a href="http://www.dallascitynews.net/2017/03" title="Tuesday, March 14th, 2017, 4:38 pm">5 days ago</a></span> <span class="meta_author"> <a href="http://www.dallascitynews.net/author/city-of-dallas">City of Dallas</a></span> <span class="meta_comments"> <a href="http://www.dallascitynews.net/traffic-advisories-for-rock-n-roll-hall-marathon-and-dfw-auto-show-test-drive#respond" title="Comment on Traffic advisories for Rock N’ Roll Hall Marathon and DFW Auto Show Test Drive">0</a></span> </p><div class="post_excerpt"><p>The Dallas Rock n’ Roll Half Marathon will be held from 8 a.m. to 2:30 p.m. Sunday March 19 in &#8230;</p>
<p><a class="post_more_link" href="http://www.dallascitynews.net/traffic-advisories-for-rock-n-roll-hall-marathon-and-dfw-auto-show-test-drive">Read More</a></p></div></div><!-- .post_class --></div></div><div class=""><div class="article_grid_module"><div class="article_grid_image"><img  class=" morph" src="http://www.dallascitynews.net/wp-content/uploads/2017/03/Capture-480x270.jpg" alt="Video: Here’s a look at what’s going on in Your City" width= "480" height="270" />
				<div class="hover_buttons">
					<div><div><a href="http://www.dallascitynews.net/wp-content/uploads/2017/03/Capture.jpg" class="hb-image-zoom" rel="swipebox[related]" title="Video: Here’s a look at what’s going on in Your City"></a><a href="http://www.dallascitynews.net/video-heres-a-look-at-whats-going-on-in-your-city-8" class="hb-image-link" title="Video: Here’s a look at what’s going on in Your City"></a>
					</div></div>
				</div><div class="meta_category"><a href="http://www.dallascitynews.net/topics/featured"  class="cat-featured"  title="View all posts in Featured">Featured</a><a href="http://www.dallascitynews.net/topics/inside-city-hall"  class="cat-inside-city-hall"  title="View all posts in Inside City Hall">Inside City Hall</a></div></div><div class="article_grid_content"><h3 class="article_heading"><a href="http://www.dallascitynews.net/video-heres-a-look-at-whats-going-on-in-your-city-8" title="Video: Here’s a look at what’s going on in Your City" rel="bookmark">Video: Here’s a look at what’s going on in Your City</a></h3><p class="post_meta"><span class="meta_date"><a href="http://www.dallascitynews.net/2017/03" title="Monday, March 13th, 2017, 9:25 pm">6 days ago</a></span> <span class="meta_author"> <a href="http://www.dallascitynews.net/author/city-of-dallas">City of Dallas</a></span> <span class="meta_comments"> <a href="http://www.dallascitynews.net/video-heres-a-look-at-whats-going-on-in-your-city-8#respond" title="Comment on Video: Here’s a look at what’s going on in Your City">0</a></span> </p><div class="post_excerpt"><p>Among the stories featured on this week’s Your City: You’ve seen them at the corner of a busy intersection, nailed &#8230;</p>
<p><a class="post_more_link" href="http://www.dallascitynews.net/video-heres-a-look-at-whats-going-on-in-your-city-8">Read More</a></p></div></div><!-- .post_class --></div></div><div class=""><div class="article_grid_module"><div class="article_grid_image"><img  class=" morph" src="http://www.dallascitynews.net/wp-content/uploads/2017/02/Fair-Park-2-480x270.jpg" alt="Free spring break activities continue through St. Patrick&#8217;s Day at Fair Park" width= "480" height="270" />
				<div class="hover_buttons">
					<div><div><a href="http://www.dallascitynews.net/wp-content/uploads/2017/02/Fair-Park-2.jpg" class="hb-image-zoom" rel="swipebox[related]" title="Free spring break activities continue through St. Patrick&#8217;s Day at Fair Park"></a><a href="http://www.dallascitynews.net/free-spring-break-activities-this-week-at-fair-park" class="hb-image-link" title="Free spring break activities continue through St. Patrick&#8217;s Day at Fair Park"></a>
					</div></div>
				</div><div class="meta_category"><a href="http://www.dallascitynews.net/topics/community"  class="cat-community"  title="View all posts in Community">Community</a><a href="http://www.dallascitynews.net/topics/featured"  class="cat-featured"  title="View all posts in Featured">Featured</a><a href="http://www.dallascitynews.net/topics/park-recreation"  class="cat-park-recreation"  title="View all posts in Park &amp; Recreation">Park &amp; Recreation</a></div></div><div class="article_grid_content"><h3 class="article_heading"><a href="http://www.dallascitynews.net/free-spring-break-activities-this-week-at-fair-park" title="Free spring break activities continue through St. Patrick&#8217;s Day at Fair Park" rel="bookmark">Free spring break activities continue through St. Patrick&#8217;s Day at Fair Park</a></h3><p class="post_meta"><span class="meta_date"><a href="http://www.dallascitynews.net/2017/03" title="Monday, March 13th, 2017, 9:05 pm">6 days ago</a></span> <span class="meta_author"> <a href="http://www.dallascitynews.net/author/city-of-dallas">City of Dallas</a></span> <span class="meta_comments"> <a href="http://www.dallascitynews.net/free-spring-break-activities-this-week-at-fair-park#respond" title="Comment on Free spring break activities continue through St. Patrick&#8217;s Day at Fair Park">0</a></span> </p><div class="post_excerpt"><p>Fun and free spring break activities will continue daily, rain and shine, through St. Patrick’s Day, Friday, March 17, in &#8230;</p>
<p><a class="post_more_link" href="http://www.dallascitynews.net/free-spring-break-activities-this-week-at-fair-park">Read More</a></p></div></div><!-- .post_class --></div></div></div></div></div>
		<div class="clearboth"></div>
	</div>

			
	
	

</div>


<div id="sidebar" class="col3 last">

		<div id="sidebar_inner">

			
			<div id="google-translate" class="widget widget_google_translate fade-in"><h4 class="widgettitle">Translate</h4>
<div align="center">
<div id="google_translate_element"></div>
<span><script type="text/javascript">
//<![CDATA[
function googleTranslateElementInit() {
  new google.translate.TranslateElement({
    pageLanguage: 'en',
    layout: google.translate.TranslateElement.InlineLayout.SIMPLE
  }, 'google_translate_element');
}
//]]>
</script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
</script></span></div>


</div><div id="category-posts-2" class="widget cat-post-widget fade-in"><h4 class="widgettitle">On the Agenda</h4><ul id="category-posts-2-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="post-title cat-post-title" href="http://www.dallascitynews.net/2017-expunction-expo-to-be-held-april-29" rel="bookmark">2017 Expunction Expo to be held April 29</a> <p class="post-date cat-post-date">5 days ago</p></li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://www.dallascitynews.net/public-survey-city-seeks-citizen-feedback-on-annual-operating-budget" rel="bookmark">Public survey: City seeks citizen feedback on annual operating budget</a> <p class="post-date cat-post-date">1 week ago</p></li><li class='cat-post-item cat-post-current'><a class="post-title cat-post-title" href="http://www.dallascitynews.net/citizen-engagement-meetings-set-for-fy-2017-18-budget-development" rel="bookmark">Citizen engagement meetings set for FY 2017-18 budget development</a> <p class="post-date cat-post-date">1 week ago</p></li><li class='cat-post-item'><a class="post-title cat-post-title" href="http://www.dallascitynews.net/smoking-ban-city-dallas-parks-begins-march-1" rel="bookmark">Smoking ban in City parks begins March 1</a> <p class="post-date cat-post-date">3 weeks ago</p></li></ul>
</div><div id="archives-5" class="widget widget_archive fade-in"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.dallascitynews.net/2017/03'> March 2017 </option>
	<option value='http://www.dallascitynews.net/2017/02'> February 2017 </option>
	<option value='http://www.dallascitynews.net/2017/01'> January 2017 </option>
	<option value='http://www.dallascitynews.net/2016/12'> December 2016 </option>
	<option value='http://www.dallascitynews.net/2016/11'> November 2016 </option>
	<option value='http://www.dallascitynews.net/2016/10'> October 2016 </option>
	<option value='http://www.dallascitynews.net/2016/09'> September 2016 </option>
	<option value='http://www.dallascitynews.net/2016/08'> August 2016 </option>
	<option value='http://www.dallascitynews.net/2016/07'> July 2016 </option>
	<option value='http://www.dallascitynews.net/2016/06'> June 2016 </option>
	<option value='http://www.dallascitynews.net/2016/05'> May 2016 </option>
	<option value='http://www.dallascitynews.net/2016/04'> April 2016 </option>
	<option value='http://www.dallascitynews.net/2016/03'> March 2016 </option>
	<option value='http://www.dallascitynews.net/2016/02'> February 2016 </option>
	<option value='http://www.dallascitynews.net/2016/01'> January 2016 </option>
	<option value='http://www.dallascitynews.net/2015/12'> December 2015 </option>
	<option value='http://www.dallascitynews.net/2015/11'> November 2015 </option>
	<option value='http://www.dallascitynews.net/2015/10'> October 2015 </option>
	<option value='http://www.dallascitynews.net/2015/09'> September 2015 </option>
	<option value='http://www.dallascitynews.net/2015/08'> August 2015 </option>
	<option value='http://www.dallascitynews.net/2015/07'> July 2015 </option>
	<option value='http://www.dallascitynews.net/2015/06'> June 2015 </option>
	<option value='http://www.dallascitynews.net/2015/05'> May 2015 </option>
	<option value='http://www.dallascitynews.net/2015/04'> April 2015 </option>
	<option value='http://www.dallascitynews.net/2015/03'> March 2015 </option>
	<option value='http://www.dallascitynews.net/2015/02'> February 2015 </option>
	<option value='http://www.dallascitynews.net/2015/01'> January 2015 </option>
	<option value='http://www.dallascitynews.net/2014/12'> December 2014 </option>
	<option value='http://www.dallascitynews.net/2014/11'> November 2014 </option>
	<option value='http://www.dallascitynews.net/2014/10'> October 2014 </option>
	<option value='http://www.dallascitynews.net/2014/09'> September 2014 </option>
	<option value='http://www.dallascitynews.net/2014/08'> August 2014 </option>
	<option value='http://www.dallascitynews.net/2014/07'> July 2014 </option>
	<option value='http://www.dallascitynews.net/2014/05'> May 2014 </option>
	<option value='http://www.dallascitynews.net/2014/04'> April 2014 </option>
	<option value='http://www.dallascitynews.net/2014/03'> March 2014 </option>
	<option value='http://www.dallascitynews.net/2014/02'> February 2014 </option>
	<option value='http://www.dallascitynews.net/2014/01'> January 2014 </option>
	<option value='http://www.dallascitynews.net/2013/12'> December 2013 </option>
	<option value='http://www.dallascitynews.net/2013/11'> November 2013 </option>
	<option value='http://www.dallascitynews.net/2013/10'> October 2013 </option>

		</select>
		</div>
					
		</div><!-- #sidebar_inner -->
	<span class="sidebar_bottom"></span>
</div><!-- #sidebar -->
<div class="clearboth"></div>

	</div>
</div>

</div>


</section>

	
<footer>
	<div class="container">
		<div class="col12">
			<div class="col4"><div id="text-6" class="widget widget_text fade-in"><h4 class="widgettitle">About Us</h4>			<div class="textwidget">The City of Dallas Public Information Office has a mission to communicate City initiatives, programs services and events through public awareness, engagement and transparency. Our vision is to be the voice of the City of Dallas by being the best at telling our stories.  </div>
		</div></div><div class="col4"><div id="text-7" class="widget widget_text fade-in"><h4 class="widgettitle">Contact Us</h4>			<div class="textwidget"><i>1500 Marilla St.</i><br>
Dallas, TX</p>

<strong>MEDIA INQUIRIES</strong><br>

Sana Syed, PIO Director<br>214-670-1897<br>

<a href="/cdn-cgi/l/email-protection#9fecfef1feb1ece6fafbdffbfef3f3feecfcf6ebe6f7fef3f3b1fcf0f2">Email</a></div>
		</div></div><div class="col4 last"><div id="text-8" class="widget widget_text fade-in"><h4 class="widgettitle">Open Records</h4>			<div class="textwidget">214-671-8570<br>
<a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="6a051a0f04180f0905180e192a0e0b06060b1909031e13020b060644090507">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script><br>
<a href="http://www.ci.dallas.tx.us/forms/Form_open_records.htm" target="_blank">Submit an Open Records Request</a></div>
		</div><div id="text-11" class="widget widget_text fade-in"><h4 class="widgettitle">More Information</h4>			<div class="textwidget"><a href="http://dallascityhall.com/departments/publicinformationoffice/Pages/disclaimer.aspx" target="_blank">Disclaimer</a></div>
		</div></div><div class="clearboth"></div>			<div id="sub_footer"><div class="container"><div class="col12"><p class="copyright_text">&copy; 2017 City of Dallas - Public Information Office. All rights reserved.</p></div><!-- columns --></div><!-- container --></div><!-- #sub_footer -->		</div>
	</div>
</footer>



<script type="text/javascript">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</script>
<!-- GovDelivery Subscription Overlay -->
<script src='https://content.govdelivery.com/overlay/js/2889.js'></script>
<!-- End GovDelivery Overlay -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-63647903-1', 'auto');
  ga('send', 'pageview');

</script>
<meta property="fb:admins" content="100000696760175" />

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1204724316224139');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1204724316224139&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --><script type='text/javascript' src='http://www.dallascitynews.net/wp-content/themes/gazette/framework/scripts/swipebox/jquery.swipebox.min.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.dallascitynews.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dallascitynews.net/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

    <!-- BEGIN: wpflow ga events array -->
    <script>

                jQuery(document).ready(function() {
                    scroll_events.bind_events( {
                        universal: 1,
                        scroll_elements: [],
                        click_elements: [{'select':'#HeroButton','category':'Clicks','action':'Hero Button Click','label':'Hero Button Click','bounce':'false'}],
                    });
                });

    </script>
    <!-- END: wpflow ga events array -->
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
